Tbpgr Blog

Ruby プログラマ tbpgr(てぃーびー) のブログ

Redmineのインストール

パンくず

Redmine
管理者編
インストール

Redmineのインストールについて

先人の知恵に感謝。

はまりどころ

参考サイトの手順で実行したがgemsのバージョンが新しくなってしまって起動できなくなった。

sudo gem install -v 1.5.2 rubygems-update
sudo update_rubygems

上記のコマンドでgemのバージョンを下げて対応。
さらにこの問題のせいで失敗していた以下のコマンドを再実行

rake db:migrate RAILS_ENV=production

これで正常に起動確認出来ました。